<!DOCTYPE html>
<html lang="en-US">
	<head>
<meta name="description" content="Hours of Operation Friday &amp;amp; Saturday 5:30pm - 10:30pm Sunday - Thursday 5:30pm - 9:30pm Register here for a chance to win! Read contest terms and conditions here ..." />
<meta name="keywords" content="contests, " /><meta name="google-site-verification" content="MpE8XyXW8ZnCeef8-vZd-oA7xSJCAer83wnzCWsPNqY" />

<title>Register to Win Tickets to McAllen&#8217;s South Pole Illuminated Festival! &#8211; 107.9 RGV FM</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//apps.elfsight.com' />
<link rel='dns-prefetch' href='//sdk.listenlive.co' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel="alternate" type="application/rss+xml" title="107.9 RGV FM &raquo; Feed" href="https://1079rgvfm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="107.9 RGV FM &raquo; Comments Feed" href="https://1079rgvfm.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="107.9 RGV FM &raquo; Register to Win Tickets to McAllen&#8217;s South Pole Illuminated Festival! Comments Feed" href="https://1079rgvfm.com/contests/2022/12/12/register-to-win-tickets-to-mcallens-south-pole-illuminated-festival/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/1079rgvfm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://1079rgvfm.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://1079rgvfm.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://1079rgvfm.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://1079rgvfm.com/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='icontact-css' href='https://1079rgvfm.com/wp-content/plugins/icontact/style.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='social-css' href='https://1079rgvfm.com/wp-content/plugins/social/public/css/social.css?ver=1' media='all' />
<link rel='stylesheet' id='radios-style-gallery-css' href='https://1079rgvfm.com/wp-content/plugins/theme-radios/public/css/carusel.min.css?ver=1.0' media='' />
<link rel='stylesheet' id='videos-brightcove-watch-css' href='https://1079rgvfm.com/wp-content/plugins/videos/brightcove/watch.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='base/style.min.css-css' href='https://1079rgvfm.com/wp-content/themes/entravision-chameleon/css/base/style.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='theme-radios/style.min.css-css' href='https://1079rgvfm.com/wp-content/themes/entravision-chameleon/css/theme-radios/style.min.css?ver=3.0.9' media='all' />
<link rel='stylesheet' id='theme-radios-rgv1079fm/style.min.css-css' href='https://1079rgvfm.com/wp-content/themes/entravision-chameleon/css/theme-radios-rgv1079fm/style.min.css?ver=1.2.8' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://1079rgvfm.com/wp-content/mu-plugins/jetpack-11.6/css/jetpack.css?ver=11.6' media='all' />
<!-- CookiePro Cookies Consent Notice start for mix1079.net -->
<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="425a3692-26be-4179-a08e-a78ee2cac307" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- CookiePro Cookies Consent Notice end for mix1079.net --><script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/1079rgvfm.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/1079rgvfm.com\/wp-content\/mu-plugins\/jetpack-11.6\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"3469"};
</script>
<script type="text/javascript" src="https://1079rgvfm.com/wp-content/mu-plugins/jetpack-11.6/jetpack_vendor/automattic/jetpack-videopress/build/lib/videopress-token-bridge.js?m=1671039111g" ></script><script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=1.0' id='securepubads-js'></script>
<script src='https://code.jquery.com/jquery-3.5.0.js?ver=1.0' id='jQueryLibrary-js'></script>
<script src='//apps.elfsight.com/p/platform.js?ver=1.0' id='elfsight-js'></script>
<script type="text/javascript" src="https://1079rgvfm.com/_static/??-eJyFjEEOgzAMBD9UMOFQ1EPVpyBKDBgSO7ITqv6+IPXcXmdnFl6pGoUzcoYUykxskBeMWOngSQxSeQYaYTVwTXfTeZ/iyfrBW+/RtiypXu0Cxw/xGMrBTtmTZdiRvSgozsioQxattHCmiHUk/pcdU5LwniiEn/oistnXeMS7u3ZN27nGtesH72JRCw==" ></script><script src='https://1079rgvfm.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://1079rgvfm.com/wp-content/mu-plugins/jetpack-11.6/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=e69db286c9c94bd98790' id='wp-jp-i18n-loader-js'></script>
<script id='wp-jp-i18n-loader-js-after'>
wp.jpI18nLoader.state = {"baseUrl":"https://1079rgvfm.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-action-bar":"plugins/jetpack","jetpack-admin-ui":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-stats":"plugins/jetpack","jetpack-stats-admin":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-stats":"jetpack_vendor/automattic/jetpack-stats/","jetpack-stats-admin":"jetpack_vendor/automattic/jetpack-stats-admin/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script>
<link rel="https://api.w.org/" href="https://1079rgvfm.com/wp-json/" /><link rel="alternate" type="application/json" href="https://1079rgvfm.com/wp-json/wp/v2/posts/3469" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://1079rgvfm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1079rgvfm.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://1079rgvfm.com/contests/2022/12/12/register-to-win-tickets-to-mcallens-south-pole-illuminated-festival/" />
<link rel='shortlink' href='https://1079rgvfm.com/?p=3469' />
<link rel="alternate" type="application/json+oembed" href="https://1079rgvfm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F1079rgvfm.com%2Fcontests%2F2022%2F12%2F12%2Fregister-to-win-tickets-to-mcallens-south-pole-illuminated-festival%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://1079rgvfm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F1079rgvfm.com%2Fcontests%2F2022%2F12%2F12%2Fregister-to-win-tickets-to-mcallens-south-pole-illuminated-festival%2F&#038;format=xml" />
<meta property="fb:app_id" content="796305701399311" /><meta name="theme-color" content="#087d88" />
				<style>img#wpstats{display:none}</style>
		<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://1079rgvfm.com/xmlrpc.php"><meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Register to Win Tickets to McAllen&#8217;s South Pole Illuminated Festival!" />
<meta property="og:url" content="https://1079rgvfm.com/contests/2022/12/12/register-to-win-tickets-to-mcallens-south-pole-illuminated-festival/" />
<meta property="og:description" content="Hours of Operation Friday &amp; Saturday 5:30pm &#8211; 10:30pm Sunday &#8211; Thursday 5:30pm &#8211; 9:30pm Register here for a chance to win! Read contest terms and conditions here" />
<meta property="article:published_time" content="2022-12-12T21:51:03+00:00" />
<meta property="article:modified_time" content="2022-12-12T21:51:03+00:00" />
<meta property="og:site_name" content="107.9 RGV FM" />
<meta property="og:image" content="https://1079rgvfm.com/wp-content/uploads/sites/16/2022/12/RTW-south-pole.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="482" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Register to Win Tickets to McAllen&#8217;s South Pole Illuminated Festival!" />
<meta name="twitter:image" content="https://1079rgvfm.com/wp-content/uploads/sites/16/2022/12/RTW-south-pole.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://1079rgvfm.com/wp-content/uploads/sites/16/2022/07/107.9-RGV.png?w=32" sizes="32x32" />
<link rel="icon" href="https://1079rgvfm.com/wp-content/uploads/sites/16/2022/07/107.9-RGV.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1079rgvfm.com/wp-content/uploads/sites/16/2022/07/107.9-RGV.png?w=180" />
<meta name="msapplication-TileImage" content="https://1079rgvfm.com/wp-content/uploads/sites/16/2022/07/107.9-RGV.png?w=270" />
</head>
	<body class="post-template-default single single-post postid-3469 single-format-standard wp-custom-logo category-contests device-desktop contests jps-theme-entravision-chameleon">
		<div id="page" class="site">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-container">
					<div id="entravision_chameleon_widget_logo-2" class="widget widget_entravision_chameleon_widget_logo"><a href="https://1079rgvfm.com/" class="custom-logo-link" rel="home"><img width="300" height="88" src="https://1079rgvfm.com/wp-content/uploads/sites/16/2022/07/logo.png" class="custom-logo" alt="107.9 RGV FM" decoding="async" data-attachment-id="52" data-permalink="https://1079rgvfm.com/logo/" data-orig-file="https://1079rgvfm.com/wp-content/uploads/sites/16/2022/07/logo.png" data-orig-size="300,88" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo" data-image-description="" data-image-caption="" data-medium-file="https://1079rgvfm.com/wp-content/uploads/sites/16/2022/07/logo.png?w=300" data-large-file="https://1079rgvfm.com/wp-content/uploads/sites/16/2022/07/logo.png?w=300" /></a></div><div id="entravision_chameleon_widget_sidebar-2" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-navigation"><div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Main Menu</h2><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1843"><a href="/">Home</a></li>
<li id="menu-item-1844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1844"><a href="/talent/">Dj´s</a></li>
<li id="menu-item-1846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1846"><a href="https://1079rgvfm.com/./community/">Community</a></li>
<li id="menu-item-1845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1845"><a href="/promotions/">Contests</a></li>
<li id="menu-item-1847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1847"><a href="https://1079rgvfm.com/listen-us/">Listen to us</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1848"><a href="https://1079rgvfm.com/contact-us/">Contact Us</a></li>
</ul></div></div><div id="entravision_social_widget-2" class="widget widget_entravision_social_widget"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/1079RGVFM" target="_blank" title="Follow us on Facebook"></a>
		</li><li class="instagram"><a href="https://www.instagram.com/1079rgvfm/" target="_blank" title="Follow us on Instagram"></a>
		</li><li class="tiktok"><a href="https://www.tiktok.com/@107.9rgvfm" target="_blank" title="Follow us on Tiktok"><h3>tiktok</h3><p>107.9rgvfm</p></a>
		</li></ul></div></div><div id="custom_html-27" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Cabina &#8211; Desktop</h2><div class="textwidget custom-html-widget"><section id="radios-cabina">
	<div id="share-page-desktop">
	</div>
	<div class="share-page">
	<div class="share-wrapper widget_entravision_social_share ">
			<a href="javascript:;" id="close-sharer"></a>
			<div class="social-share">
		<ul>
			<li class="social-share-facebook">
				<a href="https://www.facebook.com/dialog/share?app_id=796305701399311&display=popup&href=https://1079rgvfm.com/" data-social-provider="facebook" target="_blank" rel="noopener">Share with Facebook</a>
			</li>
			<li class="social-share-twitter">
				<a href="https://twitter.com/intent/tweet?url=https://1079rgvfm.com/" data-social-provider="twitter" target="_blank" rel="noopener">Share with Twitter</a>
			</li>
			<li class="social-share-whatsapp">
				<a href="https://api.whatsapp.com/send?text=https://1079rgvfm.com/" data-social-provider="whatsapp" target="_blank" rel="noopener">Share with Whatsapp</a>
			</li>
		</ul>
			</div>
		</div>
	</div>
	<div class="radios-cabina-wrapper button-button">
		<a href="javascript:void(0);" class="clipboard-text contact-clipboard-desktop" title="Tel: +1 (888) 691-1079" data-info="+1 (888) 691-1079">Call Us</a>
	</div>
</section></div></div>				</div><!-- .site-container -->
			</header><!-- #masthead -->
<div id="content" class="site-content">
	<div class="site-container">
		<main id="main" class="site-main" role="main">
			<div id="ads_widget-57" class="widget widget_ads_widget"><div id="ads-desktop-single-leaderboard-1" class="ads ads-desktop-single-leaderboard"><!-- /281895236/rgv_desktop_singles/top -->
<div id='div-gpt-ad-1655762720732-0' style='min-width: 728px;min-height: 90px'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1655762720732-0'); });
	</script>
</div></div></div><div id="entravision_chameleon_widget_sidebar-9" class="widget widget_entravision_chameleon_widget_sidebar single-wrapper content-wrapper entravision-chameleon-sidebar-single-wrapper"><div id="breadcrumb_widget-2" class="widget widget_breadcrumb_widget">	<nav class="breadcrumb">
		<a class="bread_base" href="https://1079rgvfm.com">Home</a>
		<span class="bread_separator">/</span>
<a href="https://1079rgvfm.com/./contests/" class="bread_link" title="View all posts in Contests">Contests</a><span class="bread_separator">/</span>		<p class="bread_leaf">Register to Win Tickets to McAllen&#8217;s South Pole Illuminated Festival!</p>
	</nav>
</div><div id="entravision_chameleon_widget_post_title-6" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title">Register to Win Tickets to McAllen&#8217;s South Pole Illuminated Festival!</h2></div><div id="entravision_social_share-2" class="widget widget_entravision_social_share"><h2 class="widgettitle">Social Share</h2><div class="social-share"><button role="switch">Share</button><ul><li class="social-share-facebook"><a href="https://www.facebook.com/dialog/share?app_id=796305701399311&#038;display=popup&#038;href=https%3A%2F%2F1079rgvfm.com%2Fcontests%2F2022%2F12%2F12%2Fregister-to-win-tickets-to-mcallens-south-pole-illuminated-festival%2F" data-social-provider="facebook" target="_blank">Share with Facebook</a></li><li class="social-share-twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2F1079rgvfm.com%2Fcontests%2F2022%2F12%2F12%2Fregister-to-win-tickets-to-mcallens-south-pole-illuminated-festival%2F" data-social-provider="twitter" target="_blank">Share with Twitter</a></li></ul></div></div><div id="entravision_chameleon_widget_post_featured_image-5" class="widget widget_entravision_chameleon_widget_post_featured_image"><img width="1070" height="504" src="https://1079rgvfm.com/wp-content/uploads/sites/16/2022/12/RTW-south-pole.png?w=1070&amp;h=504&amp;crop=1" class="attachment-single size-single wp-post-image" alt="Register to Win Tickets to McAllen&#8217;s South Pole Illuminated Festival!" decoding="async" loading="lazy" title="Register to Win Tickets to McAllen&#8217;s South Pole Illuminated Festival!" srcset="https://1079rgvfm.com/wp-content/uploads/sites/16/2022/12/RTW-south-pole.png 1070w, https://1079rgvfm.com/wp-content/uploads/sites/16/2022/12/RTW-south-pole.png?resize=300,141 300w, https://1079rgvfm.com/wp-content/uploads/sites/16/2022/12/RTW-south-pole.png?resize=768,362 768w, https://1079rgvfm.com/wp-content/uploads/sites/16/2022/12/RTW-south-pole.png?resize=1024,482 1024w" sizes="(max-width: 1070px) 100vw, 1070px" data-attachment-id="3470" data-permalink="https://1079rgvfm.com/contests/2022/12/12/register-to-win-tickets-to-mcallens-south-pole-illuminated-festival/attachment/rtw-south-pole/" data-orig-file="https://1079rgvfm.com/wp-content/uploads/sites/16/2022/12/RTW-south-pole.png" data-orig-size="1070,504" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://1079rgvfm.com/wp-content/uploads/sites/16/2022/12/RTW-south-pole.png?w=300" data-large-file="https://1079rgvfm.com/wp-content/uploads/sites/16/2022/12/RTW-south-pole.png?w=1024" /></div><div id="entravision_chameleon_widget_post_date-2" class="widget widget_entravision_chameleon_widget_post_date"><time class="entry-date published updated" datetime="2022-12-12T16:51:03-05:00">December 12, 2022</time></div><div id="entravision_chameleon_widget_post_content-4" class="widget widget_entravision_chameleon_widget_post_content"><div dir="auto">Hours of Operation</div>
<div dir="auto">Friday &amp; Saturday 5:30pm &#8211; 10:30pm</div>
<div dir="auto">Sunday &#8211; Thursday 5:30pm &#8211; 9:30pm</div>
<div dir="auto"></div>
<div dir="auto">Register here for a chance to win!</div>
<div dir="auto"></div>
<div dir="auto">
<div data-test='contact-form' id='contact-form-3469' class='wp-block-jetpack-contact-form-container '>
<form action='https://1079rgvfm.com/contests/2022/12/12/register-to-win-tickets-to-mcallens-south-pole-illuminated-festival/#contact-form-3469' method='post' class='contact-form commentsblock'>
<script>
			( function () {
				const contact_forms = document.getElementsByClassName('contact-form');

				for ( const form of contact_forms ) {
					form.onsubmit = function() {
						const buttons = form.getElementsByTagName('button');

						for( const button of buttons ) {
							button.setAttribute('disabled', true);
						}
					}
				}
			} )();
		</script>
<div class='grunion-field-wrap grunion-field-name-wrap'  >
<label
				for='g3469-name'
				class='grunion-field-label name'
				>Name<span>(required)</span></label>
<input
					type='text'
					name='g3469-name'
					id='g3469-name'
					value=''
					class='name' 
					required aria-required='true' />
	</div>

<div class='grunion-field-wrap grunion-field-email-wrap'  >
<label
				for='g3469-email'
				class='grunion-field-label email'
				>Email<span>(required)</span></label>
<input
					type='email'
					name='g3469-email'
					id='g3469-email'
					value=''
					class='email' 
					required aria-required='true' />
	</div>

<div class='grunion-field-wrap grunion-field-text-wrap'  >
<label
				for='g3469-city'
				class='grunion-field-label text'
				>City<span>(required)</span></label>
<input
					type='text'
					name='g3469-city'
					id='g3469-city'
					value=''
					class='text' 
					required aria-required='true' />
	</div>

<div class='grunion-field-wrap grunion-field-text-wrap'  >
<label
				for='g3469-phonenumber'
				class='grunion-field-label text'
				>Phone Number<span>(required)</span></label>
<input
					type='text'
					name='g3469-phonenumber'
					id='g3469-phonenumber'
					value=''
					class='text' 
					required aria-required='true' />
	</div>

<div class='grunion-field-wrap grunion-field-checkbox-wrap'  >
<label class='grunion-field-label checkbox'>		<input type='checkbox' name='g3469-iam18yearsofageorolder' value='Yes' class='checkbox'  required aria-required='true'/> 
		I am 18 years of age or older<span>(required)</span></label>
<div class='clear-form'></div>
	</div>

<div class='grunion-field-wrap grunion-field-checkbox-wrap'  >
<label class='grunion-field-label checkbox'>		<input type='checkbox' name='g3469-ihavereadthecontesttermsandconditions' value='Yes' class='checkbox'  required aria-required='true'/> 
		I have read the contest terms and conditions<span>(required)</span></label>
<div class='clear-form'></div>
	</div>
	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='3469' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='97dec7257cc113a9f2ebe46f08b859fa8acdce72' />
	</p>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="126"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
</div>
<p><a href="https://docs.google.com/document/d/19FHxsQf228mNtzz59xq3joX3ODApwSSw/edit?usp=sharing&amp;ouid=116428800496245872702&amp;rtpof=true&amp;sd=true" target="_blank" rel="noopener">Read contest terms and conditions here</a></p>
</div>
</div></div><div id="entravision_chameleon_widget_sidebar-21" class="widget widget_entravision_chameleon_widget_sidebar aside entravision-chameleon-sidebar-aside"><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="elfsight-app-6828dbe3-6ee3-48d7-b3f0-ea916631a6d8"></div></div></div><div id="custom_html-18" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Sales:</h2><div class="textwidget custom-html-widget"><div class="aside-sales-wrapper">
	<p>Debbie Flores: <a href="javascript:;" title="dflores@entravision.com" data-info="dflores@entravision.com" class="clipboard-text contact-clipboard-desktop">dflores@entravision.com</a></p>
	<p>
		Melba Gutierrez: <a href="javascript:;" title="mgutierrez@entravision.com" data-info="mgutierrez@entravision.com" class="clipboard-text contact-clipboard-desktop">mgutierrez@entravision.com</a>
	</p>

	<p></p>
</div></div></div></div><div id="ads_widget-58" class="widget widget_ads_widget"><div id="ads-desktop-single-leaderboard-2" class="ads ads-desktop-single-leaderboard"><!-- /281895236/rgv_desktop_singles/bottom -->
<div id='div-gpt-ad-1655762662759-0' style='min-width: 728px;min-height: 90px'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1655762662759-0'); });
	</script>
</div></div></div>		</main><!-- #main -->
		<aside id="secondary" class="widget-area" role="complementary">
	</aside><!-- #secondary -->
	</div><!-- .site-container -->
</div><!-- #content -->
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-container">
					<div id="media_image-2" class="widget widget_media_image"><h2 class="widgettitle">Corporate Logo</h2><a href="https://entravision.com/"><img class="image " src="https://wordpress-vip-entravision-com-develop.go-vip.net/realcountry1035/wp-content/uploads/sites/15/2021/07/evc-logo-white.png?w=300" alt="" width="1066" height="208" /></a></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Footer Menu</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1849"><a href="https://www.entravision.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-1850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1850"><a href="https://www.entravision.com/termsofsales/">Terms of sale</a></li>
<li id="menu-item-1851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1851"><a href="https://www.entravision.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1852"><a href="https://www.entravision.com/mobile-tc/">Mobile Terms of use</a></li>
<li id="menu-item-1853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1853"><a href="https://publicfiles.fcc.gov/fm-profile/kvly">Public Files</a></li>
<li id="menu-item-1854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1854"><a href="https://publicfiles.fcc.gov/fm-profile/kvly/equal-employment-opportunity-records/">EEO</a></li>
<li id="menu-item-1855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1855"><a href="https://publicfiles.fcc.gov/fm-profile/kvly/political-files/">Political Files</a></li>
<li id="menu-item-1856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1856"><a href="https://publicfiles.fcc.gov/fm-profile/kvly/applications-and-related-materials/">FCC Applications</a></li>
<li id="menu-item-1857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1857"><a href="https://optout.networkadvertising.org/?c=1#!%2F">NAI Opt Outpu</a></li>
</ul></div></div><div id="custom_html-21" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Copy</h2><div class="textwidget custom-html-widget"><div class="footer-copy">
	<p>© 2022 Entravision Communications  Corporation. Radio Division.</p>
</div></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widgettitle">TD Data Player</h2><div class="textwidget custom-html-widget"><div class="live-indicator-block" style="display: none;">
  <span class="live-indicator">
          <i class="fa fa-circle blink" aria-hidden="true"></i>Live
          </span>
</div>
<input type="hidden" id="td-button-player" class="td-uniplayer-control" data-station="KVLYFM" data-title="107.9 RGVFM" data-poster="https://evc-sites.s3.amazonaws.com/el-boton/img/radios/107.9%20RGV.png" data-type="type_radio"></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Radio Track List Layer</h2><div class="textwidget custom-html-widget"><div id="radio-track-list" class="radio-track-list-container">
	<div class="radio-track-list-wrapper">
		<h2>Last Played Songs</h2>
		<span id="radio-track-list-close-layer"></span>
<div id="music-api-wrapper"></div>
	</div>
</div></div></div><div id="backtotopwidget-2" class="widget widget_backtotopwidget"><a href="#" id="back-to-top" role="back-to-top"></a></div><div id="custom_html-31" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Triton Scripts</h2><div class="textwidget custom-html-widget"><script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=KVLYFM"></script></div></div><div id="ads_widget-54" class="widget widget_ads_widget"><div id="ads-desktop-categoria-oop-1" class="ads ads-desktop-categoria-oop"><!-- /281895236/rgv_desktop_categories/oop -->
<div id='div-gpt-ad-1655762411950-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1655762411950-0'); });
	</script>
</div></div></div><div id="ads_widget-56" class="widget widget_ads_widget"><div id="ads-desktop-single-oop-1" class="ads ads-desktop-single-oop"><!-- /281895236/rgv_desktop_singles/oop -->
<div id='div-gpt-ad-1655762687151-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1655762687151-0'); });
	</script>
</div></div></div>				</div><!-- .site-container -->
			</footer><!-- #colophon -->
		</div><!-- #page -->
		 <div id="fb-root"></div>
 <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.7";
   js.async = true;
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v3.3"></script>
<script>
var dataLayer = dataLayer || [];
dataLayer.push( { "meta_description": " " } );
dataLayer.push( { "meta_keywords": " " } );
dataLayer.push( { "meta_title": "Register to Win Tickets to McAllen's South Pole Illuminated Festival!" } );
dataLayer.push( { "page_type": "detail" } );
dataLayer.push( { "post_type": "post" } );
dataLayer.push( { "published_date_time": "2022-12-12 16:51:03" } );
dataLayer.push( { "slug": "register-to-win-tickets-to-mcallens-south-pole-illuminated-festival" } );
dataLayer.push( { "word_counter": 61 } );
dataLayer.push( { "links_counter": 1 } );
dataLayer.push( { "featured_image": "https:\/\/1079rgvfm.com\/wp-content\/uploads\/sites\/16\/2022\/12\/RTW-south-pole.png?w=150&h=150&crop=1" } );
dataLayer.push( { "author_id": "195803849" } );
dataLayer.push( { "categories": "Contests" } );
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5CP2DG');</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CP2DG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="stage"><div class="dot-pulse"></div></div><div id="td-player-bar">
				<a href="javascript:void(0);" id="td-maximize-player" class="td-maximize-player" title="Maximize TD Player">
					<img id="td-player-poster" src="https://elboton.com/wp-content/uploads/sites/6/2021/04/107.9-RGV.png" alt="Triton Digital Poster" />
					<div id="td-player-now-playing" class="td-player-now-playing"></div>
					<div id="td-player-station" class="td-player-station"></div>
				</a>
				<div class="td-player-controls">
					<button aria-label="Rigth Triton Play" id="td-player-play"></button>
					<button aria-label="Rigth Triton Close" id="td-player-close"></button>
					<button aria-label="Rigth Triton Track List" id="td-player-track-list" style="display: none;"></button>
					<div class="player-loader center"><span></span></div>
				</div>
			</div>
			<div id="td-uniplayer" data-station="KVLYFM"></div><div id="td_container"></div><section id="videos-brightcove-watch" data-post-id="3469">
	<div id="videos-brightcove-watch-wrapper">
		<section class="videos-brightcove-watch-top">
			<div class="videos-brightcove-watch-inner">
				<a href="#" id="videos-brightcove-watch-close"><span class="dashicons dashicons-no-alt"></span>Close</a>
				<div id="videos-brightcove-watch-player"></div>
							</div>
		</section>
		<section class="videos-brightcove-watch-bottom">
			<div id="videos-brightcove-watch-info" class="videos-brightcove-watch-inner">
				<h2 id="video-watch-current-video-title">Register to Win Tickets to McAllen&#039;s South Pole Illuminated Festival!</h2>

				<div class="tabs">
					<button type="button" data-content="info" class="current">Info</button>
										<button type="button" data-content="next">Related Videos</button>
				</div>

				<div class="tabs-content">
					<div id="video-watch-info" class="active">
						<p id="video-watch-current-video-excerpt"></p>
						<button id="video-watch-current-video-permalink">View Info</button>
					</div>

					
					<div id="video-watch-next"></div>
				</div>
			</div>
		</section>
	</div>
</section>
		<div class="jetpack-instant-search__widget-area" style="display: none">
					</div>
		<script id='browser_history_ajax-js-extra'>
var browserHistoryAjaxSettings = {"tgmID":"UA-53713814-1","targetContainerID":"page","modal":"","swipe":"","cacheTimeout":"0","linkSelector":""};
</script>
<script id='list-slider-js-extra'>
var list_slider = {"sliders":[{"selector":".list-slider-home ul","autoplay":true,"duration":3,"transition_duration":1000,"transition_timing_function":"ease","bullets":true,"navigation":true,"infinite":false,"fix_scroll":true}]};
</script>
<script id='social-js-extra'>
var socialSettings = {"baseUrl":"","callbackUrl":"https:\/\/1079rgvfm.com\/wp-content\/plugins\/social\/public\/html\/callback.html","groupId":"andres.gomez@pulpo.com","signatureLifespan":"300"};
</script>
<script id='sticky-menus-js-extra'>
var stickyMenus = {"scrollThreshold":"400"};
</script>
<script id='icontact-js-extra'>
var icontact_settings = {"ajax_url":"https:\/\/1079rgvfm.com\/wp-admin\/admin-ajax.php","ajax_mode_action":"icontact_ajax_mode","ajax_mode_nonce":"27b9484844","ajax_mode_thanks_message":"","ajax_mode_error_message":"","ajax_mode_thanks_message_type":"","submit_button_disabled_text":"Sending ...","js_validation_error_message_emtpy_email":"Email field cannot be empty.","js_validation_error_message_invalid_email":"Entered Email Address is invalid."};
</script>
<script type="text/javascript" src="https://1079rgvfm.com/_static/??-eJyVktFqwzAMRX9orju2tk9jn1JURSRKbStYTrv8fVNKwBvRIE+WL/dcycL+PjiUVCgVP4Sx5aQexoZF/TBeAqPvF2HX65tfsfdwA8XMQ6mRHn42AXSbLWaPS5a7Uj53rEXydH7Gr4q7yMkKCbPPaeCGcl3/h6yOihKjmMhslxAoV9XmDo1EM54gY+codZCQGo8BVMlcnAoyhCr6JZj2wnidXKQ0/r5YQJG2nZ+4nBv3KFe2R+enAFgTi7TtK+qU0Jy/o0guw58frx1k2sgg5FHJXK1BvYQZ+o5f78fT/uN4OO0/+wewSV1g" ></script><script src='https://sdk.listenlive.co/web/2.9/td-sdk.min.js?ver=1.0' id='triton_sdkwidgets-js'></script>
<script id='videos-brightcove-watch-js-extra'>
var videos_brightcove_watch_settings = {"ajax_url":"https:\/\/1079rgvfm.com\/wp-admin\/admin-ajax.php","related_videos_action":"videos_brightcove_watch_get_related_videos","related_videos_nonce":"573d1c4d10","pause_after_close":"","mute_after_close":"","open_from_volume_control":"","open_from_play_control":"","show_ad_every_count":"0"};
</script>
<script id='videos-brightcove-play-on-focus-js-extra'>
var videos_brightcove_settings = {"play_on_focus_threshold":"0.25"};
</script>
<script type="text/javascript" src="https://1079rgvfm.com/_static/??-eJyVzEEKwjAQheELGacVjCvxLGmM7YRpJiQzKd5eQYQuFOv28f0Plmw8JwlJIJOOmCpIQeEEWQdCD/E97GPdwQceXXPVF8yySrTQN9/wGrjCUHCcxHMLsDjx03b+Wn74TWh1msndDSdzY69/ZLOSYKZgZpXwzC7zuben7mBtd+zjA9a+hDI=" ></script><script id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2F1079rgvfm.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A207779220%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22custom_post_type%22%3A%7B%22singular_name%22%3A%22Custom%20Post%20Types%22%2C%22name%22%3A%22Custom%20Post%20Types%22%7D%2C%22talent%22%3A%7B%22singular_name%22%3A%22Talent%22%2C%22name%22%3A%22Talent%22%7D%2C%22promotion%22%3A%7B%22singular_name%22%3A%22Promotion%22%2C%22name%22%3A%22Promotions%22%7D%2C%22show%22%3A%7B%22singular_name%22%3A%22Show%22%2C%22name%22%3A%22Shows%22%7D%2C%22slider-slide%22%3A%7B%22singular_name%22%3A%22Slides%22%2C%22name%22%3A%22Slides%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2F1079rgvfm.com%5C%2Fwp-content%5C%2Fmu-plugins%5C%2Fjetpack-11.6%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Afalse%2C%22isFreePlan%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2F1079rgvfm.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%222dc0c283b4%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script src='https://1079rgvfm.com/wp-content/mu-plugins/jetpack-11.6/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=c8180d70e1ba4b0ba539' id='jetpack-instant-search-js'></script>
<script src='//stats.wp.com/w.js?ver=202251' id='jp-tracks-js'></script>
<script id='back_to_top-js-extra'>
var back_to_top_i18n = {"duration":"","show_since":""};
</script>
<script id='ads-js-extra'>
var ads_data = {"market":"\/contests\/2022\/12\/12\/register-to-win-tickets-to-mcallens-south-pole-illuminated-festival\/"};
</script>
<script type="text/javascript" src="https://1079rgvfm.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9KTM6OL8kHogL9LBSuXm5mnl5WsY4+Fl2JKWAMlLbPtTU0MzcwMjMzMDXIAgAoeyMp" ></script>	<script src='https://stats.wp.com/e-202251.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'207779220',post:'3469',tz:'-5',srv:'1079rgvfm.com',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '207779220', '3469' ]);
	</script>	</body>
</html>
